Results 1 to 11 of 11

Thread: Lost connection

  1. #1
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default Lost connection

    Hi there!
    I have had Betfair connection problems for last ten days. GT works well first 10 minutes. Then the connection disappears and my markets look like this http://joxi.ru/p27ZNyQUNdodom
    I have the actual drivers. My Windows, Internet Service Provider,router,network interface controller, antivirus work well. System firewall and antivirus firewall do not interfere with Geeks Toy.
    Please help me.

  2. #2
    Member Handy Andy's Avatar
    Join Date
    Apr 2010
    Posts
    36
    Thanks: 43
    Thanked 11 Times in 7 Posts

    Default

    I have had the same for about a week too. It does exactly as you have shown but mine also closes down around once an hour. I only came on here to see if I had missed a new patch.

  3. The Following User Says Thank You to Handy Andy For This Useful Post:
    bravo777 (13th February 2021)
  4. #3
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default

    What antivirus do you have ? And do you have Windows 10?

  5. #4
    Member Handy Andy's Avatar
    Join Date
    Apr 2010
    Posts
    36
    Thanks: 43
    Thanked 11 Times in 7 Posts

    Default

    Quote Originally Posted by bravo777 View Post
    What antivirus do you have ? And do you have Windows 10?
    I have W10 with Bitdefender but had that for years and this current GT version has been out for months.

  6. The Following User Says Thank You to Handy Andy For This Useful Post:
    bravo777 (14th February 2021)
  7. #5
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default

    Please let me know if you have the same problems with the current version.
    It's very interesting I have had Bitdefender too. I've got the problems with the current version.
    Maybe Bitdefender?

  8. #6
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default

    Two hours ago I deleted and reuploaded Bitdefender. I also deleted all old Bitdefender files by Ultra Search. The connection was lost in ten minutes.But I didn't lose my graphs and markets. It was first for last ten days. In one hour I had the next picture http://joxi.ru/DrlKZ34FyzVqPA

    Please tell me what network interface controller do you have? I have Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
    And I found interesting thing. I went to Control Panel - Administration - Event Viewer and got error http://joxi.ru/J2bxPQ8cVe0nbr and XML mode
    http://joxi.ru/V2V6PoZCkXdlQ2 There has been a problem with starting the device PCI\VEN_1969&DEV_10A1&SUBSYS_85871043&REV_10\4&26f 2fc68&0&0020 http://joxi.ru/xAeyQWqFX8R4NA
    The error ten days ago!

  9. #7
    Member Handy Andy's Avatar
    Join Date
    Apr 2010
    Posts
    36
    Thanks: 43
    Thanked 11 Times in 7 Posts

    Default

    It just did this as market was turned inplay.

    https://hosting.photobucket.com/imag...play_error.jpg

  10. The Following User Says Thank You to Handy Andy For This Useful Post:
    bravo777 (14th February 2021)
  11. #8
    Member Handy Andy's Avatar
    Join Date
    Apr 2010
    Posts
    36
    Thanks: 43
    Thanked 11 Times in 7 Posts

    Default

    Quote Originally Posted by Handy Andy View Post
    It just did this as market was turned inplay.

    https://hosting.photobucket.com/imag...play_error.jpg
    Unfortunately it crashed every few minutes. It's now unusable. Has nothing to do with Bitdefender as that upgraded months ago.

  12. #9
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by Handy Andy View Post
    Unfortunately it crashed every few minutes. It's now unusable. Has nothing to do with Bitdefender as that upgraded months ago.
    Welcome to our club )) It's current version style !
    And what about your ethernet controller? And please check your Event Viewer. Did you have any errors?

  13. #10
    Blasphemer Firkinelle's Avatar
    Join Date
    Oct 2009
    Posts
    3,592
    Thanks: 636
    Thanked 3,738 Times in 1,486 Posts
    When I die and they lay me to rest,
    I'm gonna get pissed with Georgie Best

  14. The Following User Says Thank You to Firkinelle For This Useful Post:
    bravo777 (15th February 2021)
  15. #11
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 20
    Thanked 1 Time in 1 Post

    Default

    Quote Originally Posted by Firkinelle View Post
    That helped. Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill