Any help on this appreciated.

I’ll try and keep it simple. I trade horse racing, in-play only to fairly small stakes (£10).

Since betfair introduced the minimum stake issue and GT produced a new version, I can’t download the new version as I don’t have the correct net framework on my computer. Therefore, as I’m not in a situation to buy a new computer, I can only use the old version of GT, which leaves me vulnerable when trying to exit a trade.

What I would like help/advice on is that when I try to exit a trade on the ladder which has gone wrong, and say I click on -0.80p (red) and there is plenty of money available to match that request, it doesn’t close the trade at -0.80p all across. I have to keep clicking until it gets as close to -80p as possible. So, if I look upwards on the ladder from where I want click on the ladder at -80p, it will read -81p -81p -81p, -82p -82p -82p, -83p etc in gradual segments. I can’t understand why when I click -80p, that’s it, closed.

i thought there would be a function that when I want to exit for an amount on the ladder - either red or green - it would just close me out for that amount.

So again with another example, if I entered the market with a £10 stake and the market went my way and I was say £2.50 green, I want to click on the ladder so that’s it, £2.50 green end of. But, I have to keep clicking until I’m out. By the way, the ‘get out” quick function at the top/middle of the screen doesn’t work accurately in-play - I appreciate it does pre-race when things are happening slower.

What’s strange, is that when I use practice mode, including to small stakes, it works perfectly and I can exit trades.

Apologies if that don’t make sense - can send a video if needed.

Thanks again for any help.

ps. I have tried other softwares which work on my computer, including the bet fair minumum stake issue, but I just prefer the GT layout. I’ve paid for a three-month sub with GT and it just seems frustrating that I can’t use when it seems no fault of my own, as when I subscribed, that version of GT worked on my computer.

pps. apologies again, but just to say deleting the folder tip when trying to install new version on my computer didn’t work.