Announcement

Collapse
No announcement yet.

Betfair - New beta 1.4f released

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Traded aus and uk horseracing markets whole day yesterday with streaming turned on and did't notice any problems.

    Comment


    • #77
      Do you live in Australia.This 1.4f is rediculous, someone has to have a solution to this.

      Comment


      • #78
        Originally posted by Oztrade View Post
        Do you live in Australia.This 1.4f is rediculous, someone has to have a solution to this.
        No, I don't live in Australia. Trading aus hracing right now - everything is fine.

        Comment


        • #79
          For some reason, basketball coupons don't work until some hours have passed after midnight

          Yesterday was the same, I opened the coupon for new day nba games and didn't work, then 2 hours later worked, opened it today and same problem.

          every other coupon works fine.

          Comment


          • #80
            Yes I'm in Oz. Traded all day yesterday. Didnt encounter any issues. Noticed very little difference between the old and new. There is a Client Id that wasnt there before and at one point a red warning message came on stating "STREAM DOWN". Otherwise it was business as usual.

            Comment


            • #81
              Also, another problem.

              When I use streaming mode, the "mirror" bets on the other teams dissapear.

              I mean, if team A have 1000€ available to back at 1.5, shows on team B 500 to lay at 3.0

              with streaming options we just see the "true" bets, not the mirrored ones even if betfair will match them.

              Comment


              • #82
                Originally posted by valve
                1. Coupons do not show prices immediately. It is needed to wait as long as refresh rate for coupons is set.

                [ATTACH=CONFIG]2279[/ATTACH]

                2. For some matches the traded amount is not displaying correctly. In coupons it is 10 times smaller than in reality.

                [ATTACH=CONFIG]2280[/ATTACH]
                Agree with both points, coupons don't work properly. But a much bigger problem is that for some matches neither the amount traded, nor the odds are displayed making it look as if the match was already completed. See image below. All matches displayed are currently underway.
                Attached Files

                Comment


                • #83
                  access denied

                  https://gyazo.com/e43804d23129a9effbd40ecb03ff18c7

                  Comment


                  • #84
                    I have an issue with available prices not showing correctly. Tried switching off streaming prices without any success.
                    Back price available at betfair 1.43, shown in the ladder 1.42 as seen in picture.


                    Click image for larger version

Name:	Price error.png
Views:	1
Size:	16.2 KB
ID:	206572

                    Comment


                    • #85
                      Originally posted by rosebel View Post
                      http://www.geekstoy.com/forum/showth...4553#post74553

                      What's new in version 1.2

                      Comment


                      • #86
                        Some feedback from me, all looks well for using uk/ire racing markets and live video. Noticed the non runners is fixed but when market is open and a horse is withdrawn it shows as a number again and you need to reopen the market again to show selection name Click image for larger version

Name:	005ccbfac832cda46896e87830c84664.png
Views:	1
Size:	10.7 KB
ID:	206573

                        Funnily as I write this first time encountered stream down but prices all moving sweet on the ladder? does it auto turn off stream prices when down and revert to the default api settings? Click image for larger version

Name:	ec7317cce46ae5d30070cfea32c72304.png
Views:	1
Size:	5.8 KB
ID:	206574

                        Comment


                        • #87
                          Just to add to that post restarted geeks toy and all fine with that stream down notification, showed after the runner removed, switched stream off then on and that message come back stream down. Seems a restart fixed

                          Comment


                          • #88
                            Anyone noticed issues when trading when a horse withdrawn? first at fontwell the fav come out and was trading that and another, showed like i'd already taken SP when hadn't , was placing some lay bets and always have default bet persistance set as take sp for own security. Called Betfair and checked with them and shown no SP bets placed. Something amiss somewhere and don't really fancy reastarting software when this happens, reopening market did nothing.

                            Understand its beta still but homepage can only get this version now?

                            Comment


                            • #89
                              I refreshed this at the same Time and there is on every Market missing Lay odds.
                              http://imgur.com/a/1chOA

                              how can i use the old version?

                              Comment


                              • #90
                                System freezing

                                I got my computer upgraded in February 2017. Since then it has frozen quite frequently forcing me to shut down and reboot and I am trying to track down the cause of it. Not good when I have open positions on Geeks Toy! Is there any bug in Geeks Toy which might cause that? Just trying to cover all my bases.

                                Comment

                                Working...
                                X