Announcement

Collapse
No announcement yet.

Betfair - New beta 1.4e released

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by The other Geek View Post
    There is no ping comparison with the streaming data to the older API

    Before, your complete price data was taking 60ms for a request to be sent to, and returned by betfair.

    Now, betfair just send you changed data as it changes.
    fukin amazing, great job Geek, I assume this makes trading abroad much easier

    Comment


    • #32
      only thing i've noticed is the non runners showing as numbers, working well. Loving the ladies voice audio alerts just need to update the ones matched/part matched audio

      anyone having issues with not getting the prices below 200ms right click on api settings manager untick stream prices then tick again, same happened to me first time. Ultra quick especially inplay! 100ms is plenty fast enough for me manually trading i find

      Comment


      • #33
        Originally posted by InvisibleLayer View Post
        only thing i've noticed is the non runners showing as numbers, working well. Loving the ladies voice audio alerts just need to update the ones matched/part matched audio

        anyone having issues with not getting the prices below 200ms right click on api settings manager untick stream prices then tick again, same happened to me first time. Ultra quick especially inplay! 100ms is plenty fast enough for me manually trading i find
        installed on fresh machine - normal audio alerts again... so no idea what i've done, works great anyway

        Comment


        • #34
          Was the audio alerts from Betdaq actually. sorry for the spam

          Comment


          • #35
            Originally posted by The other Geek View Post
            I think I found bug, placed 2x 3333 back bets @ 1.8 , with more than 6k left it gives me an error of insufficient balance while trying to place 3rd bet of same amount, I checked everything, no hidden liability and Betfair clearly shows balance of 6k+ with those 2 bets placed

            ok I did some testing, so with those 2x3333 bets I have placed total of 6666 EUR, balance left is 6604, I don't know why, but if I change my stake to 3200, I can place additional 1 bet, and then it gives me an error again, I think there is bug with calculations

            Comment


            • #36
              Originally posted by dev View Post
              I think I found bug, placed 2x 3333 back bets @ 1.8 , with more than 6k left it gives me an error of insufficient balance while trying to place 3rd bet of same amount, I checked everything, no hidden liability and Betfair clearly shows balance of 6k+ with those 2 bets placed

              ok I did some testing, so with those 2x3333 bets I have placed total of 6666 EUR, balance left is 6604, I don't know why, but if I change my stake to 3200, I can place additional 1 bet, and then it gives me an error again, I think there is bug with calculations
              seems like I had exposure limit, all good

              Comment


              • #37
                I have some issues...I've had them for a couple of days now and I just can't figure out what is the problem..
                Everything is lagging, seems like i see everything like a second later than everyone else, and bets ar showing slower.
                For example if I have set 10 eur staking, I have to klick like 4 times to get a 20 eur bet. Is there anything i can do to fix this?

                Comment


                • #38
                  Originally posted by ironmexx View Post
                  I have some issues...I've had them for a couple of days now and I just can't figure out what is the problem..
                  Everything is lagging, seems like i see everything like a second later than everyone else, and bets ar showing slower.
                  For example if I have set 10 eur staking, I have to klick like 4 times to get a 20 eur bet. Is there anything i can do to fix this?
                  Ignore my last post,everything seems to be fine now!

                  Comment


                  • #39
                    Originally posted by ironmexx View Post
                    Ignore my last post,everything seems to be fine now!
                    So, what happened? Did you change or do anything for it to start working normally?

                    Comment


                    • #40
                      Hi,
                      Can you add new hotkeys in next release for "Close Markets" and "Go/Stop Tick Offset"? I really need these ones.
                      Thanks in advance!

                      Comment


                      • #41
                        Yep Go/Stop Tick Offset hotkey would be great.

                        Comment


                        • #42
                          Sorry, no new shortcut keys yet, but...

                          http://www.geekstoy.com/forum/showth...-1-4f-released

                          Fixed removed runner display
                          Fixed traded volume not displaying correctly for non GBP accounts
                          Fixed Stream down message for in-play markets
                          Quicker stream down correction.
                          Coupons now via the stream. This is a HUGE savings on network usage for people who use coupons.

                          Comment

                          Working...
                          X