Announcement

Collapse
No announcement yet.

31st May - API

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 31st May - API

    Anyone else experiencing a few wobbles?
    I often use big words that I don't fully understand in an effort to make myself sound more photosynthesis.

  • #2
    yep, I do. very short api disconnections few times

    Comment


    • #3
      yes api freezing here

      Comment


      • #4
        Things are as usual here in Moscow. That's what is called Putin's stability

        Comment


        • #5
          I often use big words that I don't fully understand in an effort to make myself sound more photosynthesis.

          Comment


          • #6
            now all working fine

            Comment


            • #7
              Anyone having problems now? Geelong R1 and r2 keep bombing on me.

              Comment


              • #8
                Hi.
                I have same-problem.I did know for the service of internet or what?The Api delayed5-10-20 sec.Very dangerous!!

                Comment


                • #9
                  Originally posted by TaveMan View Post
                  Anyone having problems now? Geelong R1 and r2 keep bombing on me.
                  Yep my bot and the TOY seem to be crashing, the error my bot is throwing is an internal error, as opposed to an api error.

                  Comment


                  • #10
                    Bot was having a lot of INTERNAL_ERROR's from around 11pm last night.

                    When you get this error, if you LOGIN again it gets rid of it for a while and you can carry on. So it seems to be something to do with the session.

                    I added this to the error handling/detection and it has worked fine since then, still gets the error sometimes, but it is now able to get a new session token and carry on.
                    If you want more luck... Take more chances!

                    Comment


                    • #11
                      anyone having trouble tonight? started playing up fopr me about 20 mins ago...

                      Comment


                      • #12
                        Haven't noticed anything. So far so good.

                        Comment


                        • #13
                          Seems okay again. recently changed my ISP so I'm a bit paranoid lol

                          Comment


                          • #14
                            Originally posted by Keefter View Post
                            anyone having trouble tonight? started playing up fopr me about 20 mins ago...
                            Yes, my 1.1 Toy opens but as soon as I click the mouse on things like market information, horse results, etc. it freezes.

                            Comment


                            • #15
                              Sticky API

                              Anybody else with sticky API?

                              Comment

                              Working...
                              X