Announcement

Collapse
No announcement yet.

Grid Interface - Silks click

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bog
    replied
    Set "price click" and "available stake click" to "bet control"

    Leave a comment:


  • gstar1975
    replied
    How can you turn off betting on the Grid Inteface? so you dont accidently place a bet just on the Grid interface when resizing the window?

    Leave a comment:


  • mrcelebrity
    replied
    Thanks, I'll try sending a message to support. Seeing the silks is essential for me so that fix won't be suitable, but thanks anyway.

    Leave a comment:


  • Bog
    replied
    I tried again, you are right, it hedges the selection when you click on silks. I don't think it can be turned off, maybe you can send a message to support for a future update. Until then, I found a "fix", if you want to try - activate market overview, select it to stay always on top and cover the silks with it. The problem is it will cover the horses names, but you can still see the names if you know the horses. I sent you a pm also.

    Leave a comment:


  • mrcelebrity
    replied
    Thanks for the reply, but I upgraded to 1.4o and the issue remains. It occurs when you have a position on runner (eg. you have placed a back bet), then clicking the silks of that runner will hedge that bet (place a lay bet). I understand this feature may be of use for some, but I just want the option to turn it off. The main reason I use geeks toy is for one-click betting, so turning that off is not an option.

    Leave a comment:


  • Bog
    replied
    What version of geek toy do you have? I have 1.4o and don't have this problem. I tried to replicate it, it doesn't do anything when clicking on the silks. Maybe you should do a refresh install, maybe it's a bug. Or you could set confirm bets to "on" and it will ask you every time if you want to place a bet.

    Leave a comment:


  • mrcelebrity
    started a topic Grid Interface - Silks click

    Grid Interface - Silks click

    When in the grid interface, I sometimes accidentally click the silks of a runner when trying to place a back bet (they are right next to each other) which for some reason hedges off all my profit at sometimes huge odds. Is there some way I can change this so clicking the silks does nothing? If there isn't currently a way, could there be one added. Please, I am desperate, this is costing me a lot of money
Working...
X