Page 15 of 77 FirstFirst ... 5 10 11 12 13 14 15 16 17 18 19 20 25 65 ... LastLast
Results 281 to 300 of 1535

Thread: Unstable API

  1. #281
    Mr Poolside Caan Berry's Avatar
    Join Date
    May 2010
    Posts
    1,278
    Thanks: 696
    Thanked 772 Times in 421 Posts

    Default

    http://service.betfair.info/ < --- their are no problems with the site, even tho the employee on the phone just said to me theirs been problems all day.... surely worth an email to info@betfair.com
    Edges are ten-a-penny, execution is everything

    Read My FULL-TIME Racing Traders Blog Here!!
    T F YouTube

  2. The Following User Says Thank You to Caan Berry For This Useful Post:
    KOTBIIAJIbTO (14th April 2012)
  3. #282
    Forum Guru KOTBIIAJIbTO's Avatar
    Join Date
    Aug 2010
    Posts
    1,995
    Thanks: 3,013
    Thanked 2,328 Times in 979 Posts

    Default

    API's been much better since the feature race is over

  4. #283
    Mr Poolside Caan Berry's Avatar
    Join Date
    May 2010
    Posts
    1,278
    Thanks: 696
    Thanked 772 Times in 421 Posts

    Default

    stopped for over a minute a couple of races after. get emailing!
    Edges are ten-a-penny, execution is everything

    Read My FULL-TIME Racing Traders Blog Here!!
    T F YouTube

  5. #284
    Forum Guru flok's Avatar
    Join Date
    Dec 2009
    Location
    ita
    Posts
    858
    Thanks: 715
    Thanked 800 Times in 336 Posts

    Default

    is the api very laggy today too, or it's just my connection?

  6. #285
    Forum Addict
    Join Date
    Mar 2010
    Posts
    290
    Thanks: 26
    Thanked 91 Times in 54 Posts

    Default

    Has been fine for me all day which is surprising because usually at this time on a Saturday or Sunday it starts slowing down but nope, no problems

  7. The Following User Says Thank You to Rocket to the FACE For This Useful Post:
    flok (15th April 2012)
  8. #286
    Mr Poolside Caan Berry's Avatar
    Join Date
    May 2010
    Posts
    1,278
    Thanks: 696
    Thanked 772 Times in 421 Posts

    Default

    anyone else expereinceing issues? im getting huge latency but nothing up with my connection whatsoever?
    Edges are ten-a-penny, execution is everything

    Read My FULL-TIME Racing Traders Blog Here!!
    T F YouTube

  9. #287
    Novice
    Join Date
    Nov 2011
    Posts
    7
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    yes i have the same problem

  10. #288
    Forum Addict Keefter's Avatar
    Join Date
    Sep 2009
    Posts
    443
    Thanks: 104
    Thanked 428 Times in 152 Posts

    Default

    Seems fine Prerace, but IR its dire!!

  11. #289
    Member
    Join Date
    May 2010
    Posts
    55
    Thanks: 22
    Thanked 20 Times in 14 Posts

    Default

    same here, especially in IP

  12. #290
    Forum Guru helplessone's Avatar
    Join Date
    Jun 2011
    Posts
    1,150
    Thanks: 1,039
    Thanked 696 Times in 570 Posts

    Default

    correct, pre-race ok, in-play inacceptable.

  13. #291
    Forum Guru helplessone's Avatar
    Join Date
    Jun 2011
    Posts
    1,150
    Thanks: 1,039
    Thanked 696 Times in 570 Posts

    Default

    no: also pre-race not ok.

  14. #292
    Mr Poolside Caan Berry's Avatar
    Join Date
    May 2010
    Posts
    1,278
    Thanks: 696
    Thanked 772 Times in 421 Posts

    Default

    phone them up quickly and report it... they dont blieve me
    Edges are ten-a-penny, execution is everything

    Read My FULL-TIME Racing Traders Blog Here!!
    T F YouTube

  15. The Following User Says Thank You to Caan Berry For This Useful Post:
    helplessone (20th April 2012)
  16. #293
    Mr Poolside Caan Berry's Avatar
    Join Date
    May 2010
    Posts
    1,278
    Thanks: 696
    Thanked 772 Times in 421 Posts

    Default

    JESUS CHRIST I JUST RECIEVED A COURTESY CALL OFF BETFAIR, WHAT'S THE WORLD COMING TOO?!?!

    Restarting all the equipment for the API or something so hopefully that will sort it out
    Edges are ten-a-penny, execution is everything

    Read My FULL-TIME Racing Traders Blog Here!!
    T F YouTube

  17. The Following 2 Users Say Thank You to Caan Berry For This Useful Post:
    helplessone (20th April 2012), KOTBIIAJIbTO (20th April 2012)
  18. #294
    Forum Guru KOTBIIAJIbTO's Avatar
    Join Date
    Aug 2010
    Posts
    1,995
    Thanks: 3,013
    Thanked 2,328 Times in 979 Posts

    Default

    Experiencing massive lags from time to time

  19. The Following User Says Thank You to KOTBIIAJIbTO For This Useful Post:
    macin (21st April 2012)
  20. #295
    Forum Guru LuckyYou's Avatar
    Join Date
    Feb 2011
    Posts
    1,150
    Thanks: 477
    Thanked 637 Times in 327 Posts

    Default

    It would be a tough saturday...
    The odds of succes dramaticly improve with each attempt

  21. The Following User Says Thank You to LuckyYou For This Useful Post:
    KOTBIIAJIbTO (21st April 2012)
  22. #296
    Forum Guru KOTBIIAJIbTO's Avatar
    Join Date
    Aug 2010
    Posts
    1,995
    Thanks: 3,013
    Thanked 2,328 Times in 979 Posts

    Default

    There just have been two major outages for about a minute each with plenty of small lags appearing regularly. Achtung, Achtung!

  23. The Following User Says Thank You to KOTBIIAJIbTO For This Useful Post:
    kawasaki (24th April 2012)
  24. #297
    Forum Guru KOTBIIAJIbTO's Avatar
    Join Date
    Aug 2010
    Posts
    1,995
    Thanks: 3,013
    Thanked 2,328 Times in 979 Posts

    Default

    There are still heavy API lags on my end for the third day already. Called Betfair helpdesk, but they said that there were no reported issues. Does anybody else have API issues or is it just me? Switched to another connection, but it didn't help at all. If anyone has such issues could you please make them a call so that they finally realise that something is not functioning as it should.

  25. #298
    Forum Guru kawasaki's Avatar
    Join Date
    Oct 2009
    Posts
    1,972
    Thanks: 5,160
    Thanked 1,657 Times in 813 Posts

    Default

    now when you mention it, i see maybe a bit lagy here, while usually i had 100-150, today its always over 200, but its freaking stable. but no issues yesterday
    справка по The Geeks Toy на русском »» здеся ««

  26. The Following User Says Thank You to kawasaki For This Useful Post:
    KOTBIIAJIbTO (26th April 2012)
  27. #299
    Forum Guru KOTBIIAJIbTO's Avatar
    Join Date
    Aug 2010
    Posts
    1,995
    Thanks: 3,013
    Thanked 2,328 Times in 979 Posts

    Default

    Thx kawa, it seems that it was indeed my wifi playing up. Switched to another connection, turned wifi off and everything came back to normal! Who knew that two different connections working at the same time can interfere with each other and feck it all up...

  28. The Following User Says Thank You to KOTBIIAJIbTO For This Useful Post:
    kawasaki (26th April 2012)
  29. #300
    Forum Guru LuckyYou's Avatar
    Join Date
    Feb 2011
    Posts
    1,150
    Thanks: 477
    Thanked 637 Times in 327 Posts

    Default

    I have this small bad spikes which hit from time to time ? Am I the only 1??
    The odds of succes dramaticly improve with each attempt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill