Results 1 to 2 of 2

Thread: Geeks and Windows XP

  1. #1
    Virgin
    Join Date
    Dec 2011
    Posts
    4
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default Geeks and Windows XP

    Hi,

    I'm having problem with the latest version on my computer. I'm running Windows XP as OS. It seems like the installation wont even start so I'm starting to think that from now on the Geek wont run on XP.

    Can anyone confirm?

    Kind regards

  2. #2
    Forum Guru helplessone's Avatar
    Join Date
    Jun 2011
    Posts
    1,150
    Thanks: 1,039
    Thanked 696 Times in 570 Posts

    Default

    Quote Originally Posted by The Geek View Post
    Yes. Extended support for Windows XP by Microsoft ended 3 years ago, Extended support for Windows Vista by Microsoft ends next week. Neither Vista or XP support new security protocols, and it is not recommended you use either operating system. For your own security, you should upgrade to a supported version of Microsoft Windows with immediate effect.
    I can confirm: nor on windows xp nor on windows vista geekstoy will run. you need win7 or higher.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill