Page 1 of 4 1 2 3 4 LastLast
Results 1 to 20 of 75

Thread: Live video not working

  1. #1
    Forum Addict
    Join Date
    Apr 2012
    Posts
    319
    Thanks: 69
    Thanked 76 Times in 68 Posts

    Default Live video not working

    The live video window isn't working for me this afternoon. It launches in a new window but constantly has the loading wheel spinning round. I've restarted but to no avail.

    Live video from the Betfair site is working fine, but sometimes (especially horse racing oddly) I prefer the Geeks video system.

  2. #2
    Member
    Join Date
    Mar 2011
    Posts
    38
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    same for me live feed not working but working fine off betfair website

  3. #3
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Can you both confirm that you can view live video from the betfair website using internet explorer, and not any other type of web browser.

    The software uses IE for web page stuff

  4. #4
    Forum Addict
    Join Date
    Apr 2012
    Posts
    319
    Thanks: 69
    Thanked 76 Times in 68 Posts

    Default

    I'm using Chrome from Betfair.

    However, I've just tried IE from the Betfair website and that is also working.

  5. #5
    Member
    Join Date
    Mar 2011
    Posts
    38
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    yes its working through every browser on betfairt site but wont load up any live video through geeks ??? help plz

  6. #6
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    Not loading here either. It worked fine Sunday afternoon, I don't know about yesterday, but nothing is loading today - no footie, tennis, horse racing. Just the loading circle going round and round. It loads fine through Betfair (although it won't let me change the buffer time.) I'm using IE.

  7. #7
    Novice
    Join Date
    Mar 2016
    Posts
    12
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    I have the same problem

  8. #8
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Well something changed for it to break for everyone.

    And seeing as the software has not changed, chances are something else has changed to break it.

  9. #9
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Can everyone try clearing their IE browser cache. Betfair have had an expired certificate issue this weekend, and they have just fixed it, but have asked for users to clear their browser cache.


    Maybe this is related, as it has happened at the same time.

  10. #10
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    Cleared cache but it hasn't fixed the problem.

  11. #11
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Have you had any windows updates recently that might have caused this.

    Everything works here for me

  12. #12
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    No - only updates over the last week were 'definition updates for Microsoft security essentials.' I've just tried on my laptop which uses Chrome and it has the same problem.

  13. #13
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Chrome is of no use to us in this as it is not used by the Toy.

    The toy uses IE, min version 11.

    Maybe the 'definition updates for Microsoft security essentials.' are the cause?

  14. #14
    Novice
    Join Date
    Mar 2016
    Posts
    12
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    I didn't any update

  15. #15
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    I did a scan and it said I needed to update Flash player, unfortunately it hasn't fixed the problem. I will try to do a rollback on MSE.

  16. #16
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    Eureka!

    I have reluctantly updated GT to 1.4c from 1.3n, and live video is now loading. But, I still can't change the buffer speed but this is the same as BF site.

  17. #17
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    637
    Thanks: 10
    Thanked 267 Times in 157 Posts

    Default

    Betfair must have changed something regarding the video feed then.

    The only difference between 1.4 and 1.3 regarding video is the .Net framework

  18. The Following User Says Thank You to The other Geek For This Useful Post:
    lcredd (11th October 2016)
  19. #18
    Forum Addict
    Join Date
    Apr 2012
    Posts
    319
    Thanks: 69
    Thanked 76 Times in 68 Posts

    Default

    I've deleted my IE cache and still not working.

  20. #19
    Forum Addict
    Join Date
    Apr 2012
    Posts
    319
    Thanks: 69
    Thanked 76 Times in 68 Posts

    Default

    Quote Originally Posted by lcredd View Post
    Not loading here either. It worked fine Sunday afternoon, I don't know about yesterday, but nothing is loading today - no footie, tennis, horse racing. Just the loading circle going round and round. It loads fine through Betfair (although it won't let me change the buffer time.) I'm using IE.
    If it helps, mine worked on Monday morning, but when I got home on late Monday afternoon, it wasn't working. So if it's anything Betfair did, it was on Monday itself.

  21. The Following User Says Thank You to d70ejk For This Useful Post:
    lcredd (11th October 2016)
  22. #20
    Forum Guru lcredd's Avatar
    Join Date
    Dec 2010
    Posts
    1,402
    Thanks: 3,040
    Thanked 1,261 Times in 651 Posts

    Default

    What version of Geeks Toy are you running?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill