Results 1 to 2 of 2

Thread: Unable to load ladders

  1. #1
    Virgin
    Join Date
    Jun 2016
    Posts
    4
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default Unable to load ladders

    Hi,

    I have a problem with loading the ladders after using the toy for a while. Let's say I've been trading for an hour, and want to open a new market. When clicking on the market in the market navigator you can see the market is loaded at the top of the the geekstoy main window (as seen in picture), but the ladder it's self dosen't open. The problem is solved by restarting geekstoy, but that's way too time consuming when you need to open a new market fast.

    I've tried moving the taskbar and deleting the MultiMarketOptions.xml file in the settings folder. But neither seems to solve the problem. I'm using windows 8.

    Anyone experiencing the same problem or know how to solve this?

    Click image for larger version. 

Name:	Skärmklipp 2016-08-13 02.39.15.jpg 
Views:	93 
Size:	10.4 KB 
ID:	2130

  2. #2
    Virgin
    Join Date
    Jun 2016
    Posts
    4
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    I maybe should add that I able to open the grid view, whilst having this problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill