Results 1 to 12 of 12

Thread: Login Error

  1. #1
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 0
    Thanked 1 Time in 1 Post

    Default Login Error

    Hi. I am currently using betfair 1.3h. I cannot login

    The Api returned the following error code.
    Header error code: ok
    Login error code Api error.
    Minor error code login task -Execute- exception
    ng error code : the operation has time out.

    I have DE-installed And reinstalled the toy.
    I am using windows 7, with all updates checked and installed. The toy has become non functional since yesterday.
    Please can you advice.

  2. #2
    Support Team The other Geek's Avatar
    Join Date
    Nov 2011
    Posts
    665
    Thanks: 10
    Thanked 280 Times in 167 Posts

    Default

    If it was working yesterday, but not today, what else changed in your computer environment?

    The error code is telling you your login attempt to betfair timed out.

  3. #3
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 0
    Thanked 1 Time in 1 Post

    Default

    Thank you for your quick reply . I tried logging on yesterday, Had the same error. I just thought the API system was down and did not pursue the problem.
    Last time I used the toy successfully was Sunday nothing has changed since then. I thought maybe somehow I had been locked out the system. I have just tried installing the toy on another laptop which has a freshly installed updated operating system. The same error message.

  4. #4
    Support Team The Geek's Avatar
    Join Date
    Aug 2009
    Posts
    7,466
    Thanks: 326
    Thanked 7,703 Times in 2,130 Posts

    Default

    Try doing a Windows system restore to a point before Sunday as it's possible a Windows update or other software install has goofed up your system.

  5. #5
    Novice
    Join Date
    Oct 2010
    Posts
    12
    Thanks: 0
    Thanked 1 Time in 1 Post

    Default

    Thank you for your help. My internet connection appeared to be working as normal over the past two days. Speed test download 60 mbps etc.
    I have just reset my Bt home hub router and the API error has disappeared, I can now log on. I guess there is always something to be learned in this game.

  6. #6
    Support Team The Geek's Avatar
    Join Date
    Aug 2009
    Posts
    7,466
    Thanks: 326
    Thanked 7,703 Times in 2,130 Posts

    Default

    Good to see it's resolved.

  7. #7
    Virgin
    Join Date
    Dec 2014
    Posts
    1
    Thanks: 0
    Thanked 0 Times in 0 Posts

    Default

    Hello i get log in error
    the API returned the following error codes
    headed error codes: ok
    log in error code: api error
    minor error code : authorized only for domain es
    ng error code error code: fail

  8. #8
    Support Team The Geek's Avatar
    Join Date
    Aug 2009
    Posts
    7,466
    Thanks: 326
    Thanked 7,703 Times in 2,130 Posts

    Default

    This is because you are in Spain and Betfair blocks access to Spanish IPs.

  9. #9
    Virgin
    Join Date
    Dec 2011
    Posts
    3
    Thanks: 1
    Thanked 1 Time in 1 Post

    Default

    Hi,
    I can't login to GT on laptop with xp. I got another one with windows 8 and everything is ok.
    After failing to login it shows following message:

    The API returned the following error codes

    Header Error Code: OK
    Login Error Code: API ERROR
    Minor Error Code: LoginTask-execute-exception
    NgErrorCode Error Code: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

  10. #10
    Veteran
    Join Date
    Jul 2014
    Posts
    121
    Thanks: 30
    Thanked 34 Times in 25 Posts

    Default

    Quote Originally Posted by Mikus79 View Post
    Hi,
    I can't login to GT on laptop with xp. I got another one with windows 8 and everything is ok.
    After failing to login it shows following message:

    The API returned the following error codes

    Header Error Code: OK
    Login Error Code: API ERROR
    Minor Error Code: LoginTask-execute-exception
    NgErrorCode Error Code: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
    Try this:

    http://www.geekstoy.com/forum/showth...ll=1#post75386

  11. The Following User Says Thank You to DarkHorse For This Useful Post:
    Mikus79 (2nd January 2015)
  12. #11
    Virgin
    Join Date
    Dec 2011
    Posts
    3
    Thanks: 1
    Thanked 1 Time in 1 Post

    Default

    Thanks for help but it didn't work. Still have same problem. Any other suggestions pls???

  13. #12
    Virgin
    Join Date
    Dec 2011
    Posts
    3
    Thanks: 1
    Thanked 1 Time in 1 Post

    Default

    Ok guys I sorted this out. I didn't have service pack 3 installed on my xp. After installing it the problem was solved. Thanks for help darkhorse.

  14. The Following User Says Thank You to Mikus79 For This Useful Post:
    DarkHorse (18th December 2017)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Talented Mavericks Limited
26 Buttercup Close
Corby
Northants
England
NN18 8LB

UK Company # 04872848
UK VAT # 887366268

Facebook TwitterYouTube



Betfair    Betdaq    VISA  Mastercard  American Express  Dinners Club  Discover  PayPal  Skrill