my race times are 8 hours behind, where are the setting to change this? thanks