PDA

View Full Version : Turning Off Sound Alerts



westerner
6th December 2009, 02:54 PM
Can anybody help me turn off the sound alerts?

I've opened up the audio alerts and clicked on the stop sign for each option then gone to save my profile but they are still there.

Help!

Thanks in advance. :)

Support Team
6th December 2009, 04:14 PM
Firstly the help section can be found by clicking the ? in the header of the audio alerts manager on the left.

When turned off the sounds should have a red background and the stop/go sign should be showing 'Go'

Then when you save your new profile:

Header of main info bar>save current profile as>new profile>enter new profile name>press enter

That should do the job. Let us know if it works.

jaybee2
6th December 2009, 04:15 PM
right klick in the top menu bar and select audio alerts.

westerner
6th December 2009, 04:33 PM
Thanks both - it works!

I think the key thing here is saving a new profile. I was trying to save to my old one and for whatever reason it didn't take any notice.