PDA

View Full Version : I have a missing file



magdelen
2nd November 2009, 06:32 PM
Hi,

I have downloaded the Toy from geeks 2nd recent link, but i still have a

MSVCR7.dll file not found which is a problem i have had from the start & no matter how many times i re-install it still shows that file missing, i suspect its the help file, coz no files will show up when i click on the ? button, any ideas anyone . My NET framework is the latest.

Many thanks

Quo
2nd November 2009, 07:58 PM
Hi,

I have downloaded the Toy from geeks 2nd recent link, but i still have a

MSVCR7.dll file not found which is a problem i have had from the start & no matter how many times i re-install it still shows that file missing, i suspect its the help file, coz no files will show up when i click on the ? button, any ideas anyone . My NET framework is the latest.

Many thanks

What O.S. are you using? Which browser? Your .Net installation could be corrupted during download or update. Do you only have this problem when trying to install TT, or also with other programs?

magdelen
2nd November 2009, 09:05 PM
I am using XP, this problem has shown up from the begining, at first i thought that it was me not being able to install the patches , coz i am useless at anything techie, so i waited for the complete one click install, and its still happening, i keep cleaning cookies, and clearing data, starting afresh, this is about the 10th time i have re-installed , and still keep getting the same message.

Regards

Steve
14th November 2009, 08:52 PM
Hi all.

A missing dll file is a common problem , it's missing from windows - not the Toy.

Download it from here and save to C:\windows\system32 folder

http://www.dlldump.com/download-dll-files_new.php/dllfiles/M/msvcr70.dll/7.00.9466.08/download.html

Should cure it.

Hope this helps, post back if it doesn't.