PDA

View Full Version : help beta 2



cyrano
1st November 2009, 02:38 PM
Hi have just downloaded beta 2, and everytime i try and open the program i get a fatal error message. Any thoughts anyone? have already uninstalled and reinstalled to no avail.

GaSe
1st November 2009, 02:41 PM
your operating system?

The Geek
1st November 2009, 02:46 PM
Firstly make sure you have the .NET framework installed. If not you can download & install from here.

http://msdn.microsoft.com/en-us/netframework/aa569263.aspx

Secodly, on rare occassions the install file gets corrupted when you download it. Re-downloading it doesn't work, as the original is cached on your machine.

So I have a second download here to cover that eventuality. Uninstall & re-install from this link.

http://geekstoy.com/Download/ToyBeta02.msi

cyrano
2nd November 2009, 11:25 AM
Hi have net frame works 1.1 3.5 and 4 on computer, have also tried uninstalling and reinstalling from second link, getting no joy so far, could well be me as am not that computer literate. Still getting the full page fatal error message, the first couple of lines say this: System.Net.WebException:The underlying connection was closed:Could not establish trust relationship for the SSL/TLS secure channel....> System.Security.Authentication.Authentication Exception: The remote certiificate is invalid according to the validation procedure.

cyrano
2nd November 2009, 11:39 AM
hi sorry its windows vista

The Geek
2nd November 2009, 12:20 PM
Did Beta 1 work OK for you?

cyrano
2nd November 2009, 01:01 PM
yes beta one worked great

The Geek
3rd November 2009, 09:42 AM
In that case for now I would revert to Beta 1b, as the only functional difference between 1b & 2 is stake buttons.

Install as per instructions here.

http://www.geekstoy.com/forum/showthread.php?t=367

cyrano
3rd November 2009, 01:02 PM
Thanks for the help again tried the above and still the fatal error message... doh. Wish i knew a little more about computers. Perhaps there is something on my system that is blocking things? Perhaps i should wait till beta 3. Have the toy installed at my dads home and loving it, thats on xp, but at home getting nowhere on vista. Dawm frustrating things these computer thing`ies!!

cyrano
4th November 2009, 04:22 PM
Finally solved the problem! I noticed when trying to access internet banking, that i couldnt put my details in. All i was told was that there was a problem with the websites security certificate.. Hmm strange as i had never had problems before. Anyway after a bit of googling found the solution on tech support guy---- my fxxxing clock wasnt set correctly!!! So after trying to open up the toy nearly 50 times with no joy it was all because dillbert here hadnt noticed the dam clock was wrong. Good job i dont own a cat or it would be sailing out the bedroom window!!! Anyway thanks geek for your help, funny how the cutomer support here is so much better for free,than betraider towers where your e-mails are ignored!!!