PDA

View Full Version : Page contents won't appear.



gwassell
21st October 2009, 09:35 PM
Hi, new user; I've downloaded the program which did not open up initially so I downloaded the patch and it does open up now showing the markets panel and the main panel, however the pages are frozen i.e. clicking on the market contents and the getting started links at the top of the main panel does not operate them, also the clicking on the minimising/maximising/red cross buttons does not operate them. Everything is frozen except, strangely, access to the forum. Help very much appreciated:(

The Geek
21st October 2009, 11:00 PM
Hi, new user; I've downloaded the program which did not open up initially so I downloaded the patch and it does open up now showing the markets panel and the main panel, however the pages are frozen i.e. clicking on the market contents and the getting started links at the top of the main panel does not operate them, also the clicking on the minimising/maximising/red cross buttons does not operate them. Everything is frozen except, strangely, access to the forum. Help very much appreciated:(

Try closing & re-starting it. If that doesn't work, un-install it & then re-install it. If that doesn't work I have no idea. There just may be something on your system that it disagrees with.

gwassell
22nd October 2009, 02:06 PM
Geek. thanks for your reply; a further thought, could Adobi Reader affect it? I notice that the Adobi panel appears for a moment before it freezes - I have had problems with other pages freezing with Adobi Reader (I'm using version 6.0 with various updates, perhaps there's a later version?) What do you think?

gwassell
22nd October 2009, 02:56 PM
Geek, no need for you to reply, I've sorted it and the toy is working fine - it was the Adobi Reader and I'm now using version 9.0.The Toy is great and thanks again for trying to help.:)