PDA

View Full Version : Installed Windows 10 and now Geeks Toy won't open!



Buckens80
30th July 2015, 12:43 PM
I've just had the Windows 10 update and encountered an error while trying to access the Toy. I've uninstalled the application and downloaded a new version from the internet. However I am still getting the errors. Does anyone have any ideas what might be wrong?

Access to the path 'C:\ProgramData\AGeeksToy\AGeeksToy\Settings - Betfair\Versions.xml' is denied


The following unhandled error caused the application to close.
Please take a screen shot of this message & post it on the bugs section of our forum.
System.NullReferenceException: Object reference not set to an instance of an object.
at AGeeksToy.frmMain..ctor0
at AGeeksToy.frmMain.Main0

Cheers
Sam

helplessone
30th July 2015, 04:50 PM
win 10 ;-)

The other Geek
30th July 2015, 07:08 PM
did you try this .... http://www.geekstoy.com/forum/showthread.php?7289-Common-Installation-First-Time-Use-Start-up-issues&p=74553&viewfull=1#post74553

Suave Charlie
7th September 2015, 12:26 PM
Hi, I upgraded to Win10 and whenever I tried to open GT it just said Checking for data and then closed but kept running as a background process, no error messages.

Fixed it buy finding the application file and then R-Click, Troubleshoot compatibility and ran it in Win8 compat mode, fully working now.
Just might be worth a shot anyway.

Lambretta
29th September 2015, 02:14 PM
I upgraded to Win10 and AGT has been a nightmare ever since. Every time I open it I get User Account Control message asking if I want the program to make changes, as if it had just been installed. When it does load up the CPU usage makes the tool entirely unusable. Tried everything I could find on here that is related and still no joy. Really need a resolution quickly, hate having to ***** or BA.