PDA

View Full Version : Problems logging in. -- Beta Version Expired



Thailandia
29th December 2009, 01:24 PM
Hi guys.
Having some problems at the moment. Logged in this morning and traded the greyhounds this morning. Closed down the toy and when i try to open it now it says.
* Beta Version Expired*
*Please Download the latest version from our website*
I have downloaded the toy again, reinstalled it but still get the same message.
Anyone else have the same problem or any suggestion?

nigelbleddfa
29th December 2009, 01:56 PM
I think you should uninstall The Toy and then go to

http://www.geekstoy.com/

to get the new version.

Thailandia
29th December 2009, 02:02 PM
Thanks for the answer but the problem is that is exactly what i have done. I have tried to uninstall and reinstall it now two times, still get the same message. Very strange this.
I closed the the toy and went for lunch when i got back i got this message. Have been using the toy for one month and this is the first time i have had a problem.

Anonymous
29th December 2009, 02:34 PM
Might seem a daft comment but are you sure that the icon you are clicking on is for the new version - I found that when uninstalling it wasn't removing the desktop shortcut and as such was trying to load up the old version.

Worth a double check.

AuTrader
31st December 2009, 01:30 PM
Ive been using the toy every day basicly and now i too are getting this message.Was using it fine a hour ago.Any suggestions

AuTrader
31st December 2009, 01:42 PM
Just uninstalled the toy and then reinstalled via the webpage and am still getting the message to got to website to download v1.

jimrobo
31st December 2009, 01:52 PM
strange? Have you tried the alternative download link on the page??

AuTrader
31st December 2009, 01:55 PM
Yer i tried it from the link at the bottom of page.Its been perfect up till now,strange.

jimrobo
31st December 2009, 02:22 PM
if you o to program files and to the actual a geekstoy.exe and right click on it. in the options does it say version 1??

AuTrader
31st December 2009, 02:30 PM
When i do that it says v 1.0.0.6 in properties

jimrobo
31st December 2009, 02:41 PM
sounds like its the geek you need to fix it as its definately some sort of login version issue

The Geek
31st December 2009, 03:40 PM
The earlier Beta's had an expiry circa now, but version 1.0 { On the site} shouldn't have.

1. What Operating system are you using?
2. Where are you checking the version number? Desktop Icon, Start Menu Icon or Program files folder?

Torrezno
31st December 2009, 11:48 PM
Hi Geek

Currently havin the same problem.

I traded the Chicago Bulls - Detroit Pistons, switched off the computer to have dinner, and when I return to prepare the next NBA match (I hate the New Year TV specials) I find that Beta has expired (maybe The Toy has decided to party for 2010 year).

I clearly was on Toy 1.0 since released, and I have reinstalled twice tonight with the two msi files disclosed on the web. I have removed The Toy twice with Windows tool and with Dedicated "uninstaller" software

I will switch to emergency back-up.

P.S.

I'm on Windows XP SP3 (emulated under VMWARE Fusion 3 on Snow Leopard Mac)
I downladed fresh MSI files tonight from http://www.geekstoy.com/index.php?option=com_content&view=article&id=1&Itemid=6, the one in the middle of the page, and the one at the end of it.
On Program files/The Geek/A Geekstoy/Ageekstoy says assembly version 1.0.0.6

ddd10
1st January 2010, 12:26 AM
Currently havin the same problem too

AuTrader
1st January 2010, 12:28 AM
Hi Geek i first downloaded version 1 when you first released it and deleted beta version.When i checked the version number i did so in the program files folder and when downloading again i did from the link at the bottom of your webpage.Am running Vista 32bit

The Geek
1st January 2010, 12:37 AM
Sorry people. This is totally my fault. I left the Beta expiry code in version 1 by mistake.

Will have a download link up for you in a few minutes.

http://www.blog.tradesharktennis.com/wp-content/forum-smileys/sf-duh.gif

The Geek
1st January 2010, 12:44 AM
http://geekstoy.co.uk/ToyVersion1.0a.msi

AuTrader
1st January 2010, 12:52 AM
Thanks Geek all running again.One thing about you guys is how quick issues are to get sorted.Well done and hope you have a very profitable 2010.

Torrezno
1st January 2010, 01:12 AM
Thanks Geek:D Working perfectly now

This is amazing customer service, no matter if its New Years Day.